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Accessibility Checklist: 

In Microsoft Word 

□ Apply a document template 

□ Create and apply styles 

□ Add alt text to objects 

□ Design simple tables 

□ Customize exporting  

o Preferences create a tagged PDF 

o Include bookmarks  

o Embed fonts 

□ Check accessibility in Word 

In Acrobat 

□ Assemble report and covers 

□ Assign metadata  

o Title 

o Author (Should be publishing organization’s name. NYSERDA Reports use NYSERDA)  

o Keywords  

o Assign initial view  

o Assign document language 

□ Select tab order 

□ Verify reading order  

□ Apply missing alt text 

□ Make tables accessible with the table editor 

o Ensure header cells and data cells are present 

o Verify regularity  

□ Confirm accessibility with accessibility full check 

□ Correct non-accessible issues 
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Introduc�on 

When using Microsoft Word to create a document that will be converted to an accessible PDF for posting 
on the Web, incorporating the best practices for accessibility in the document during its creation is easier 
than adding them as an afterthought. This step-by-step guide offers best practices for Word and describes 
how to complete accessibility in Adobe Acrobat. 

Components of Accessibility in Microsoft Word: 

• Apply a document template 
• Applying styles to all text 
• Including Alt Text with all images/figures 
• Create simple tables 
• Customizing export settings 

o Include tags in the PDF  
o Including bookmarks  
o Embed fonts 

• Using Microsoft Accessibility Wizard to check accessibility 
• Exporting to PDF 
• Finalizing accessibility in Acrobat 

Components of Accessibility in Adobe Acrobat: 

• Assembling Report with Covers (NYSERDA Reports) 
• Adding document metadata  

o Title 
o Author (should be publishing organization: NYSERDA reports use NYSERDA)  
o Keywords  
o Assign initial view  
o Assign document language 

• Selecting tab order 
• Verifying reading order 
• Apply missing alt text 
• Make tables accessible 

o Ensure header cells and data cells are present 
o Verify regularity  

• Confirming document accessibility with the Accessibility Tool  
• Correct non-accessible issues 
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Accessibility from Microso� Word 

Document Templates 

Enabling the Developer Tab 

Using predesigned document templates to create and assign styles within a document is an easy way to 
ensure accessibility. To apply a document template, you will need to enable the Developer tab. To do so, 
click on the File tab, and click Options at the bottom left of the screen. Click on Customize Ribbon 
(Figure 1). On the right column under Main Tabs, scroll down until you see Developer. Click the 
checkbox next to the Developer tab. Click OK. This process will only need to be done one time, and it 
will remain visible within Word. 

Figure 1 Customize the Ribbon to include the Developer Tab 
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Applying a Template 

After the Developer tab is visible on the Ribbon, use the following steps to apply a template. Open the 
Developer tab and click on Document Template (at the right side of the ribbon). The Templates and  
Add-ins window will open. If the field under Document template says Normal, no template is currently 
applied. Use the Attach button to navigate to the appropriate template (Figure 2).  

Figure 2. Applying the Document Template 

If applying the document template to a blank document, you can leave the “Automatically Update 
Document Styles” box unchecked. If applying to an existing document, ensure that box is checked. It will 
update any applied styles in the document that have a matching style name. With this box checked each 
time the document is re-opened, all document styles will be updated to match the template.  

Note: If custom styles have been used in the exis�ng document, they will not change and appropriate styles will 
need to be manually applied. Once you have updated the styles, it is a good idea to uncheck the “Automa�cally 
Update Document Styles” box. If you inten�onally modify a por�on of the document to vary from a style, those 
changes will be lost upon reopening the document. 
 

Setting Up and Applying Styles 
Assigning Paragraph Styles to document text will not only allow better organization of the document, and 
ensure consistency throughout the document, but they will also create proper accessibility tags in the 
document that will be exported along with the PDF. To show the Paragraph Styles palette, click on the 
Home tab and click the expansion arrow at the bottom right corner of the Styles section. The Styles panel 
will open at the right side of the document. This panel can be docked within the window or may be free-
floating on your screen. 
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If using NYSERDA’s Report Template, all NYSERDA preferred styles are already included in the Styles 
pane. If not using NYSERDA’s template, modify existing styles by right clicking on the Style, and 
customizing it using the Modify Style Window (Figure 3). Customize a new Style for each component of 
the document, including headings, sub-headings, body text, figure captions, figure source, bullets, 
footnotes, call outs, etc.  

Figure 3. Modify Style Window 

Once Styles have been created, apply them to content by selecting the text and clicking on the appropriate 
Style in the Paragraph Styles palette. Most Styles can be applied by placing the cursor within the 
paragraph (without selecting text) and then clicking on the appropriate Style (Figure 4). On occasion, the 
Style may need to be applied twice, or the text may need to be selected before the Style will accurately be 
applied. 
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Figure 4. Applying a Style to Selected Text 

Including Alt Text with Objects 
Adding Alt Text in the Word document saves many steps when verifying the accessibility in Acrobat. Alt 
text can be added to the Word document using the Alt Text panel (Right click on image, then select Edit 
Alt Text). Add a description of the figure (Figure 6). For specific instruction on creating Alt Text, refer to 
NYSERDA’s Guide to Creating and Applying Alt Text in Word Documents for NYSERDA Staff and 
Contractors. 

Figure 5. Image Showing the Alt Text Panel Location for Adding Alt Text  

https://www.nyserda.ny.gov/-/media/Project/Nyserda/Files/About/Style-Guide/Alt-Text-Guide.pdf
https://www.nyserda.ny.gov/-/media/Project/Nyserda/Files/About/Style-Guide/Alt-Text-Guide.pdf
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Creating Simple Tables 
When designing Tables for accessible documents, it is important to keep them simple. A screen reader 
will read the Table from left to right, top to bottom. To ensure that both the sighted reader and electronic 
screen reader can understand the flow of a Table, ensure that the Table: 

• Has regular and uniform series of rows and columns (don't merge cells in the body  
of the Table) 

• Has clearly identified header cells (to designate a row as a header, select it, then right-click and 
select Table Properties. Select the Row tab, and check “Repeat as header row at the top of each 
page.” Also, be sure “Allow row to break across pages” is unchecked) 

• has a caption to describe how data is organized. It may not be necessary in very simple tables but 
can be important where the data is laid out in an unusual order or the table structure is complex. 
Best to have it appear before the table so that it can prepare a user before they actually start to 
navigate it. 

Assigning Export Tagging Instructions to Paragraph Styles 
Export tags in Paragraph Styles help to create an association between the text using that Style and its role 
in the structure of the PDF. Tags are assigned automatically in Word when you assign Styles to your text. 
When exporting your document to PDF, using the Acrobat tab, first customize your preferences (Figure 
7). Under the Application settings, ensure that you have checked: Create Bookmarks; Add Links, and 
Enable Accessibility and Reflow with tagged Adobe PDF. Advanced tagging is an optional if you find 
that your document is not converting correctly.  
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Figure 6. Verify the Proper Settings in the Export to PDF Window 

The final step in Word is to Create the PDF.  
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Comple�ng Accessibility in Adobe Acrobat 

Once the Microsoft Word document has been exported to a tagged PDF, it will need to be finalized in 
Adobe Acrobat. NYSERDA-published reports will have covers created in In Design and added to the 
PDF after creation by the Marketing Department.  

Assembling Reports and Covers in Adobe Acrobat 
To add pages from one PDF to another PDF, open both PDF files. Arrange the two files so they appear 
side by side on your screen and open the “page thumbnails” panel from the icons on the left side or use 
the F4 key to open the window. With both thumbnail views showing, select the pages you want to add 
from one file and drag and drop it where you want it to appear in the second file. Repeat this process for 
all pages you are adding. In the example of cover pages, select the first two pages of the cover PDF, and 
drop them before the first page of the report PDF. Likewise, drop the last two pages of the cover file after 
the last page of the report file (Figure8 and 9). 

Figure 7. Drag the First Two Cover Pages to the Beginning of the Report Document 
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Figure 8. Drag the Last Two Cover Pages to the End of the Report Document 

Modifying Document Properties 
Adding or modifying Document Properties are an important step in creating an accessible file. The 
document’s properties are converted as metadata, providing direction on how the document will be 
displayed, and enhancing searchability from internet browsers. There are three main components within 
the Properties window to address: Document Description, Initial View, and Language. 

Document Descrip�on 

Use the Document Properties window to access the metadata of the file. (File → Properties → Advanced 
tab). Click on the first tab – Description, and ensure that the Title, Author, and Keywords fields are 
accurately populated (Figure 9). When adding the Author, include the name of the agency or organization 
publishing the document, and not the individual writing the report. 
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Figure 9. Populate Title, Author, Subject, and Keywords in the Document  
Properties Panel. 
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Se�ng Up Document Ini�al View 

While in the Document Properties menu, click on the third tab - Initial View - and make sure the options 

are as follows (Figure 10): 

• Navigation Tab: Page Only 
• Page Layout: Single Page  
• Magnification: Fit Page 
• Open to Page:1 
• Under Window Options show: Document Title 

Figure 10. The initial view of the document should show the document title and not the 
document name when the file is opened. 
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Assigning a Document Language 

The last required component in the document properties window is to ensure a language is selected. In 
many cases, a document’s language may be set in the source software if it is exported with tags. In the 
event that it is not, the language should be verified in the document properties window. On the last tab – 
Advanced - under Reading Options, select appropriate language (Figure 11). 

Figure 11. Assign the Reading Order in the Adobe Acrobat Document Properties Window. 

Selecting Tab Order 
From the Pages view (click the Pages icon in the top left navigation), select All Pages. Right click on any 
page and select Page Properties. Select: Use Document Structure (Figure 12). 
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Figure 12. When Selecting Tab Order in Acrobat, a) Open the Pages Panel; b) Select All 
Pages; c). Specify Use Document Structure 

a)       b) 
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Locating Accessibility Tools 
Once the Document Properties and Tab Order have been assigned, open the Accessibility Tools panel to 
continue preparing the document accessibility. Access the Touch Up Reading Order tool by clicking on 
the Tools tab, then locate the Accessibility tool group and drag to the Tools panel for easy access.  
(Figure 13). 

Figure 13. Accessing the Accessibility Tools Panel 

Reading Order, Tag Assignment, and Alternative Text 

Verify Reading Order and Tag Assignment 

The Reading Order of a document refers to the order in which items on the page are read by a screen 
reader. A complex page design such as one including columns, text call outs, text wrap and figures, will 
result in multiple tags that may need to be manually reordered for accurate flow. To verify the Reading 
Order, use the Touch Up Reading Order tool (Figure 13). From the Accessibility tools panel, select 
Reading Order (Figure 14). 



17 

Figure 14. Select the Touch-Up Reading Order Tool 

When the Reading Order Tool is selected, page content will be broken up into tagged sections and the 
Reading Order pop-out window will be displayed. Click on the Show Order Panel to enable Reading 
Order changes (Figure 15). 

Figure 15. Touch-Up Reading Order Tool Displays Document Tags and Pop-out Reading 
Order window Allows Order Changes 
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Page through the document checking the order of the tags as well as ensuring that the tags are correct, and 
that the document flow makes sense (Figure 16). Any tags that are incorrect should be corrected (either 
right click on the tag in the Order pane and select appropriate tag type, or draw a selection box around the 
item, select the proper tag from the touch up reading order panel) 

Figure 16. Ensure Proper Reading Order and That All Items are Tagged with the  
Appropriate Tag Assigned 

Adding Alterna�ve Text 

Ensure that the Alt Text added in Word is present. If it is missing, right click on the image or select the 
image tag in the order panel, right click, and select edit Alt Text (Figure 17). Alt Text may also be added 
during the final accessibility check using the “Set Alternate Text” function of the accessibility tool 
(Figure 18). 
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Figure 17. Right Click on Images in Adobe Acrobat and Select Edit Alt Text to  
Add Missing Alt Text 

Figure 18. Finding the Set Alternate Text Function in Acrobat 

Making Tables Accessible with the Table Editor 

Table Headers and Regularity 

To be accessible, every Table needs to have a header row, and have logical consistency and regularity 
among the cells. This means that each row and each column need to have the same number of cells 
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(merged cells will result in a failing accessibility check), Modify the table header and regularity using the 
Table Editor. Select the appropriate tag in the Reading Order panel, then click Table Editor on the Touch-
Uup Reading Order panel(Figure 19). You can also access the Table Editor by right clicking on the Table 
and selecting Table Editor from the quick access menu. (Figure 20) 

Figure 19. a) Select the Proper Tag from the Orders Panel, Then b) Click on Table Editor 
in the Touch-Up Reading Order Panel, c) Pink Highlighted Cells Represent Heading Cells, 
and Grey Cells Are Data Cells.  

a) 

b)     c) 
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Figure 20. Access the Table Editor by Right Clicking on the Table with the Touch-Up 
Reading Order Tool Selected. 

With the Table Editor open, the cells of the Table will be highlighted. Header cells are highlighted in 
pink. Data cells are grey. If no header cells are identified, add header cells to the Table (select appropriate 
cells → right click → Table Cell Properties → header cell) (Figure 20). Likewise, make any non-header 
cells data cells.  

Figure 20. Identify Appropriate Header and Data Cells 
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You can also correct the Table’s regularity by selecting any cell that is merged to cover more than one 
row or column and designate how many rows or columns that cell represents by adjusting the Row or 
Column Span fields on the Table Cell Properties window. Repeat this process for each merged cell in the 
Table. (Figure 21) 

Figure 21. Ensure That Tables Have Consistent Columns and Rows for Table Regularity 
Using the Table Editor 

Con�irming Document Accessibility with the Full Accessibility Check  
Adobe Acrobat XI and later versions have a built-in Accessibility Checker. This function will help verify 
that all of the steps previously completed have been done correctly. Select the Accessibility Tools option 
from the Tools Panel at the right side of the screen as shown in Figure 22.   
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Figure 22. Open the Accessibility Tools Panel and Perform a Full Check to Verify a 
Document’s Accessibility 

In the Accessibility Checker Options window notice that there are 32 categories of accessibility options  
to check for. NYSERDA requires that all 31 of these 32 categories pass the check before a document is 
accepted as accessible. The Table Summary category has become obsolete with the newest upgrades  
to functionality of screen readers, and accessibility tools. As a result, before running the Accessibility 
Checker, click on the “Forms, Tables and Lists” option from the category drop down list, and uncheck the 
“Tables must have a summary” box (Figure 23). You may also choose to check for all 32 categories and 
opt to skip the Table Summary in the Accessibility Report. (Figure 24) 
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Figure 23. Accessibility Checker Options Window. 
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Once the accessibility check is complete, the Accessibility Checker panel will open in Acrobat. There will 
always be two document issues in the Accessibility Checker panel. Logical Reading Order, and Color 
Contrast need to be checked manually (Figure 24). If any other issues are bolded in the report, correct 
each issue, then recheck the document (Figure 24 “Failing Accessibility Report”). 

Figure 24. Accessibility Checker Report and Example of a Passing Accessibility Report, 
and One That Requires Attention. 

Passing Accessibility 
Report 

Failing  
Accessibility  
Report 
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